Coordinator no longer discovers nodes after XCTU (and PC) locked up

, ,

I ran XCTU for several hours, collecting data coming from an XBee module. When number of lines in the XCTU console reached >35000, XCTU locked up and my PC froze completely. I turned off the PC from the power switch. After rebooting the PC, I tried to run the system again but my coordinator (an XStick ZB) no longer discovers the nodes. I tried rewriting the firmware multiple times on both the XStick and the nodes, but had no success. Changed a router to a coordinator and tried again but had no success either. I can individually see the nodes on XCTU if I connect them to my PC via the serial port, but the coordinator never discovers these nodes. Tried installing XCTU on a different PC and tried the XStick again as a coordinator, but no difference. All firmware are set to defaults, with PAN ID being 0. Thoughts on what might have gone wrong?

Try issuing a Global network reset on your routers and End devices. That would be an ATNR1.

1 Like

Thank you, I solved the problem.