EABI version error

can some one help me with this error. How can you change EABI version? C:/Cygwin/bin/arm-elf-ld: ERROR: …/…/VerixVAps/VFSDK/Lib/libverix.a(SYS.o) is compiled for EABI version 2, whereas Release/bcode.out is compiled for version 0 I would appreciate a solution thanks in advance