Problem with AnywhereUSB/5. Software closes it self.


i have a Virtual Windows 2003 Server.

I need to stream out a TV Show. so i’ve got a WinTV Pvr USB.

so i conected a AnywhereUSB/5 to my network, configured it with my laptop with a direct ethernet connection.
Also i made a IP reservation for the AnywhereUSB and configured to DHCP enabled.

i rebooted it and it worked, i could reached it with ping.

so i installed the driver,which i’ve downloaded from the website.
Then i started the Utility. BUT when the utility was started, my USB Conecentrator died. it wasn’t reachable anymore.

I rebooted it and it worked again. BUT… then my utility closed itself.

and now i cant start it anymore.

I tried to reinstal it but still the same.

what can i do?

Thanks for every answer.

And i excuse me for my bad english.

Chris Kaiser

Hello Chris,

Most audio and video devices are incompatible with the AnywhereUSB. With the WinTV Pvr USB connected directly to the USB port the laptop (not the AnywhereUSB), download/run the Check Utility and let me know if it says it’s compatible or not.

About troubleshooting the AnywhereUSB itself and the configuration utility, try this:

  1. Disconnect the power from the AnywhereUSB.
  2. Reboot the virtual machine.
  3. Once the virtual machine loads, run the AnywhereUSB Configuration Utility. Does it run or does it crash? If it runs then re-connect the power to the AnywhereUSB and let me know if the AnywhereUSB is then discovered or not. If the AnywhereUSB is not discovered then tell me what the color and activity is, of the System Status LED and 5 port LEDs.