ucos-II problm

Hi,

This is Aravind Kumar Singh i am a newb and am working on rabbit 4000. I am using Dynamic C 10.11 and want to write programs for ucos-II. Where to obtain the ucos-II module as whenever i am trying to compile any of the example program for ucos-II i am not able to do so.

Please help me with this problem.

With regards

Aravind Kumar Singh

Hi Aravind,

This is Rathan, I think your version of dynamic C does not have ucos2.lib file. Since you are using rabbit 4000, you can download Dynamic C version 10.40 from the link below. Its royalty free. you just need to register and download. Dynamic C version 10.40 has the ucos2 libraries. So, I believe you will be able to run the samples with 10.40
http://www.rabbit.com/support/downloads/dc/dc10.shtml
T. P. Rathan