How to disable the 2G services but keep 3G/4G


How can i disable the usage of 2G on the WR21?

We use different WAN carrieres behind a router and we want the optimal throughput through 3G and 4G before it switches to the secondary WAN.
2G will not enable us to keep the throughput at a acceptable level.


If you are using a new ish firmware you can go to configuration / interfaces /mobile/advanced you should have prefered network operations

there you can select4G3G

or on the command line / executecommands

“modemcc 0 psys 4G3G”

this should lock the module to what you want

1 Like