How to turn on CSMA/CA in maxstream xbee radio

Hello All,

I am trying to turn on CSMA/Collision aviodance AT command in Xbee radio. Does any one know, how to configure this using X-CTU on maxstream xbee radios?

If you have any clue, please let me know.


Hi Karan,

CSMA-CA can be enabled on XBee 802.15.4 using “RN” command. And its parameter range is from 0 to 3.

Check the user manual for that at following link.