(WR21) How do you disable PING replies on the WAN?

Is there any way to easily disable ping replies on the WAN interface? We are running into an issue where a couple of our routers are being ddos’d and causing data overage.

I am hoping its just a simple checkbox somewhere, and I am just missing it.

Hi and welcome to Digi Forum!

In order to block ping or other unwanted traffic, you should use the firewall, see the User Guide section here:


Also, I would suggest you to look at this guide as well: https://ftp1.digi.com/support/documentation/AN_018_TransPort_Security_Lockdown.pdf

I hope this helps, if you need any further assistance please send us an email to tech.support@digi.com.

You can find details on available Support options here: https://www.digi.com/support.


Digi Technical Support

I tried “block return-icmp unreach in break end on ppp 1”

However, it appears to have blocked all traffic, instead of just ICMP. The unit is now not accessible.

Is there a simple firewall command that blocks only ICMP ping requests from the PPP 1 interface?