Can't get IP pass-through to work on Transport WR11-XT

I’m trying to pass-through the IP from my LTE WAN but it does not connect. My device is on T-Mobile and I can connect to the internet before i try to do IP Pass-Through. When I select IP pass-through the IP that passes through is the management IP not the uplink IP. I’m not sure where the management IP is coming from, it is and if you search that address it comes back to DOD. My uplink address is a 172.58.x.x address that comes back to T-Mobile. When i don’t have IP pas-through enabled and i do a “whats my Ip address” it comes back to the 172.58.x.x address. I have looked at several docs on the Digi support and i seem to have the correct settings in IP Pass-Through. Eth 0, PPP 1. Any insight would be greatly appreciated.

T-Mobile IP addresses are not public unless you ordered a static IP.

The IP shown in the web interface will not be a IP it will be the internal IP used by T-Mobile, The address is on T-Mobile’s side to the public.

However if you read the IP that is in the web interface for the cellular it will be accessible by another device on T-Mobile ONLY, and not other public IP’s

If your unit still shows, try connecting to that address from another device on T-Mobile…

I am on T-Mobile, I see your WR11 at
You should reboot the unit to get new IP and don’t post your IP publicly for your safety!

You may like to read this post:

James Wilson helped me out when I started out learning the WR31 and wanted to have a way to know the IP if it changed. I believe the info in that post would be useful…

The python script will send your mobile phone a message with the IP that you can use to access your WR11 at, only from another device on T-mobile though…

edit: Your module in your WR11 needs to support SMS though, the module in my WR31 is a MC7354 which does support SMS.

To test if your unit can send SMS go to “Execute a Command” in the WR11’s web interface.

For the command use:
sendsms 19875551212 “testing 123”

change the number above in shown command to the number you want to send text to. (the 1 is needed)

If you unit supports SMS you can also control your WR11 though a text message to it’s number if you setup Configuration - Network > Interfaces > Mobile - SMS Settings

Enjoy :slight_smile:

This is correct. By default, carriers do not give out public IP addresses let alone public static IP addresses. You would need to request a static IP or a “Mobile Terminated” account from T-Mobile.