configuring both xbee S2 in API mode

i have tried using both xbee on API mode.( 1 end device, the other coordinator) and also i enable both API 2 mode. but still is not communicating in the terminal tab . the configuration is at the attachment, i am not sure what have i done wrong. i am using xctu to do these settings btw. [:(]

What are you exactly sending in the Terminal Tab? Remember that you must send API frames (Assemble Packet, check “Hex” and paste the hex data). You can find a frame builder here

The following article has link to download API frame maker,