getting API to work with XCtu problem

Hi I’m new to Xbee and looking for a little help…

I have the s2c smt devlopment kit and have no problem talking in transparent mode.

However when in API mode I run into trouble.

One unit is set as the cordinator and the other one as the end device ,same PAN , both API =2.
In the remote unit I have tried the packet suggestion from the guide (page 53) to send to the cordinator.

“To send an ascii “1” to the coordinator’s 0x00 address, the following API frame can be used:
7E 00 0F 10 01 0000 0000 0000 0000 FFFE 00 00 31 C0”

With the terminal window on the cordinator side I was expecting to see ‘1’ but nothing. After a number of attempts i may get some badly formated chars seen.
Both units out of the box at 9600,8,n,1 with no flow control. using USB ports ,same version 4016 and neither firmware updated.

I am looking for a some help in what I may be missing?

My end game is to be able to occasionally send from the cordinator to 5 units a request for their port status. Didnt seem like a huge issue before I started…lol

thanks in advance