hello boss, please how can i disable ACK in xbee S1 and S2 modules. tnks

In the S1 or 802.15.4 module, set the MM or Mac Mode command to option 1 or 3. For the S2 or ZB modules, all you can do is send a broadcast transmission as ACK’s are part of the Zigbee protocol.