How to use SPI1_IRQ_N as GPIO output?

The “ConnectCore 6UL SBC Pro” has an interrupt line “SPI1_IRQ_N”, connected to “GPIO5_08” on the SPI expansion connector. How can I use this GPIO as output?
I tried to do the following:

echo 136 > export

echo out > gpio136/direction

echo 1 > gpio136/value

cat gpio136/value


echo 0 > gpio136/value

cat gpio136/value


The fuses are set that the TAMPTER PINS are disabled. (Tamper 0-9 used as GPIO)

Any suggestions?

Best regards

set it explicitly in device tree as GPIO, making sure it is not set as anything else there.

Sorry, I only have minimal experience with the device tree. Therefore can you please show me some details how to do do it?

I tried to add:

&iomuxc_snvs {
pinctrl-names = “default_snvs”;
pinctrl-0 = <&pinctrl_hog_2>;
imx6ul-evk {
pinctrl_hog_2: hoggrp-2 {
fsl,pins = <


soc {
	aips1: aips-bus@02000000 {
		iomuxc_snvs: iomuxc-snvs@02290000 {
			compatible = "fsl,imx6ull-iomuxc-snvs";
			reg = &lt;0x02290000 0x10000&gt;;

but without any success…

I did it this way ( and I was able to set the output. But I still do not understand why it doesn’t work from sysfs…