IPSec not initiating at all. AN10 followed. PPP1 IPSec enabled.

I have a WR44 trying to peer to another WR44. IPSec not initiating at all. Event Log show NO IKE/IPSec entries.

Followed Application Note 10 just changed to SHA1/AES256 vs MD5/3DES as encryption methods.

Does your PPP1 interface have a public IP address, or are you using a private APN?
If your provider assigned a private IP to your SIM card, you can`t reach your device from the internet. Otherwise, you must use a private APN for this aim.

1 Like

@nicolaus is correct. But, if the device is local then have you enabled the option to Enable IPsec on this Interface selected?

Additionally, if you have not selected the option already click Bring this tunnel up “On demand” and if the tunnel is down and a packet is ready to be sent select Bring the tunnel up.