Missing attachments in forum posts

I don’t know whether this is a forum problem or whether it’s something local to me, so is anyone else seeing this?

  1. Attachments (or at least, some) seem to have disappeared from existing posts. In the topic “Problems with transmit request API” there were a couple of posts by Waaaah with attached Java code, but I can’t now see the attachments.

I want to make a post with an attachment myself, which is why I looked back at that topic to see how the files were included.

  1. When I first tried to create this post, I was asked to log in. Previously, I had the “Remember me” option set and didn’t have to do this. And no, I haven’t been mucking about with my settings :slight_smile:

As a test, I’ll try to attach a one-line text file (helloworld.txt) to this message.

Well, that attachment seems to have worked. I had used the “Attach files and post message” button to make the attachment.

Waaaah’s attachments must have been done in a different way, because they appeared within the body of the message. Maybe that has something to do with it.

And maybe there isn’t a problem at all, because Waaaah could have edited the attachments out. The “Message was edited” comment is optional, after all.

Ho hum. Admin, please delete these posts if I’m just failing to understand a simple situation :slight_smile:

Hey, sorry to introduce some confusion. I have indeed edited the attachments out of the thread. Is there any particular problem you need a solution to that my code may provide a solution? If so i dont mind emailing you that section.



Ah - thanks for that. I didn’t need to see anything in the attachments, but at the time I was about to post my packet analysis program and so I looked back at your posts to check how it was done. Then, of course, I was surprised that they’d disappeared.

All is now explained.