multicast blocking

Hallo, I have a problem. I use unc20 module with LxNETES 2.3. There is a big multicast traffic on network and unc freezes sometimes. When I switch on hardware watchdog, unc is restarting very often. I tried to block receiving of multicast packets by “ifconfig eth0 -multicast” command. It helps, but it blocks receiving of broadcast packets also. Is it possible to block multicast packets only?

Unfortunately no, when you disable one you have to disable both. It’s a processor errata