Red LED blinking

After some worktime the AnywhereUSB/14 hangs and start blinking red light sequence 5-5-2. Only power off&power on sequence makes it alive. But after some time it hangs again.
Any suggestions?

Model: AnywhereUSB/14
Ethernet MAC Address: 00:40:9D:49:7C:F4

Firmware Version: (build 82002081_F awusb14 eos 12/06/2011 17:41:32)
Boot Version: (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: (release 82001552_A generic_travis hwdiag 11/09/2009)
Product VPD Version: none
Product ID: 0x0121
Hardware Strapping: 0x0000

Anyhelp on this issue would be greatly appreciate. I just received the same issue and light pattern. As we have production servers connected to this device we has some downtime

Just thought I’d add that I have had exactly the same issue and I have exactly the same model with exactly the same firmware.

We have had 3 of these devices:

  • one has worked fine without any problem
  • another one would have random NIC lockups and I had to switch to ping test instead of cable test for network failover then after a while I started getting the issue you are having (red flashing 5-5-2) and would have to pull the power and plug back in to get working again. Finally the unit wouldn’t boot at all and by that stage was out of warranty
  • we bought a replacement to the second device and it has been running for a couple of months now and earlier this week it has had the red flashing light issue on it for the first time. Had to unplug/plug back in

Did you manage to get a response from support about this issue?

Hello? Is anybody there? Digi? Some customer care would be really appreciated…


You might want to contact support:

There’s a phone number or you can go ahead and submit an online support request to get assistance.


please contact Digi Technical Support


we have exactly the same issue.

Any News about a fix for that?


This issue is resolved by updating the device with newer firmware and driver

Refer to the links respectively

We are experiencing the same issue.
In this case The unit which is locking up with a flashing red led is new. It was in fact replaced as the other one was doing the same with no USB devices attached to it.
We have been using AnyWhereUSB devices for many years now but we had always used the 5 port versions.
The first AnyWhereUSB/14 device was in installed approx. 3 years ago. It began to experience these same issues lockup with a flashing red led a few months ago, as it was out of warranty I bought 2 new AnyWhereUSB/14’s…
I’ve installed 1 of these. 3 days after installation it started locking up. Now it seems to do it every few days.
I tried to log a formal support call on it but it appears I need to purchase a support agreement. This is quite unreasonable.
Digi Support… Any comment. I buy a new device and it appears faulty but I can’t get support on it !.
The firmware is up to date as are the drivers on the 3 connected servers.

Firmware Version: (build 82002081_H awusb14 eos 9/17/2013 10:29:44a)
Boot Version: (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: (release 82001552_A generic_travis hwdiag 11/09/2009)

Driver Version 3.60.60

Any comment would be greatly appreciated.