Unable to open com port Server 2016

I have installed realport (Rev H) on two different servers running OS Windows 2016. Realport software connects to Digione SP without any problems. The issue is, if I try to connect software to serial com port created by realport, it never works. Its as if the port doesn’t exist. I tried putty and still no go. If I use Virtual Serial Port Driver by Eltima that lets me create a virtual serial port, the application that couldn’t connect to realport serial works just fine and connects to com port created by Eltima software. Putty also connects to it just fine.

What am I missing here?

In event viewer, there are two errors that come up. See below.

Error 1: Serial Port COM5 could not be opened for putty.exe The remote device reported a resource allocation problem. Please try again.

Error 2: Serial Port COM5 could not be opened for putty.exe. The device either lost its network connection to the device or the local driver is being disabled.

FYI, I installed same realport software on Server 2012 machine and it works without any issues.

One of the most utilized for thinking of projecting items. With such the projecting is accomplished for various kinds of parts to be utilized in businesses.
Aluminum screen supplier