Why are HTTPS connections so slow (Portserver TS4 MEI)?

I recently tightened up the security on my Portserver. HTTP connections are responsive, but HTTPS connections are slow slow that they’re almost unusable. I get frequent timeouts when trying to navigate the web-gui on this device. Any thoughts?

My Device:
Model: PortServer TS 4 MEI
Firmware: Version 82000747_W 10/23/2013
POST: release_82001178_G


Does the problem only impact the web interface (i.e. SSH/Telnet are fine)? If so, have you tried clearing browser cache?

If clearing the cache does not help, you might want to try backing out some of the recent changes applied to see if it speeds up again.

1 Like

Hmm. It seems to be working better now. Not sure if it was the cache (I had tried accessing the portserver on multiple machines), but I did change some of the access settings (enable both ‘Secure Sockets’ and ‘HTTPS’, not just the latter).

Thanks for you help.

sorry i have no idea about that.

May be it will not responding.