Why do I have no data out of my end point?

I have a network set up (XBee Pro 2 Zigbee) with one coordinator and one endpoint. I can see the endpoint parameters by using the ND command to the coordinator. But if I send a data packet I do not see it come out on the DOUT line.

How are you addressing your nodes? 64 bit addresses, 16 bit addressing?

Are you using AT (transparent mode) or API mode?

By “Endpoint” do you mean a a sleeping End Device or Router as a End Point is part of the Profile, Cluster, End Point trilogy of ZigBee data elements.

If you expect to receive assistance you have to provide as much detail as you can.

Design note: when first setting up and learning ZigBee never use sleeping devices until you are comfortable working with ZB. A Router does everything a Sleeping End Device does except sleep.

Thanks Mike. I am using transparent mode. By endpoint I mean an End Device (which is not sleeping). I have just tried setting RTS/ low on the receiving device, but to no effect. I have also tried setting the end device as a router, again to no effect.