WR11 Management Page - Can't Login From Web (Public IP)


I can access the management page from any browser but the username and password is not accepted.
Firewall is OFF, I can PING, Page Loads No Problem. I can Log in no problem from eth0. I just can’t log in from the cellular public IP. I also tried with firewall ON (I opened HTTP), same issue. USER AND PASSWORD NOT ACCEPTED. The unit is in passthrough mode with HTTP/s and PING pinholed.

It is the latest firmware. I was able to log in from the public IP with the original firmware that was on it but updated to get passed a few bugs.

Help! :slight_smile:

Many Thanks…

Have you tried to clear the browser cache or try incogneto mode.

also which firmware have you upgraded from as there was some security fix for browsers that cause issues


Corrects the Web Server session ID cookie and secure flag, which prevents Browser access to
the web server through HTTP, once the server accesses HTTPS. [SAROS-2772]

James, I believe you are correct. Thanks for confirming the resolution in a clear and concise post.

Best Regards! And Thank you!