XBee S1 Getting modem type....Failed to enter command mode Check Com Port and Baud settings and try again. Write Parameters...Failed

I bought two XBee S1 modules a few months ago and had them working. I let me sit for a while and when I tried communicating with them, they no longer worked. I am communicating with them using an Arduino XBee shield attached to an Arduino Uno with the ATMega removed and both jumpers set to the “XBEE” position.

I open X-CTU and try to update the firmware but get the following error.

Getting modem type…Failed to enter command mode
Check Com Port and Baud settings and try again.
Write Parameters…Failed

I checked “Always update firmeware”
Selected XB24 for the modem
Selected XBEE 802.15.4 for the function set
Click “Write”

I also tried “Enable API” and “Use escape characters (ATAP = 2)” checked an unchecked.

When clicking “Test / Query”, I get the “Action Required” dialog. I have been jumping pins 5 and 10 to reset the module. Nothing happens. Does anyone have an suggestions?

X-CTU version
XBee modem: XB24-ACI-001 revD


Try with the Baud rate 115200, Under PC Settings, select the proper COM Port, select Baud - 115200, Flow control - NONE, Data bits -8, Parity - NONE, Stop Bits -1.

Select the correct modem and Function set in Modem Configuration tab and click on “Show Defaults”, enable the “Always update firmware” and click on “write”.

You can download new versions, click on “Download new versions” in the Modem Configuration tab.


Kavya, thank you for responding quickly. I followed your settings and tried all possible baud rates. No luck.

Have you tried the suggestions in the FAQ (see pinned posts at top of forum)?

Also, I’d recommend avoiding 115200 baud with the series 1 XBees because the nearest the XBee can get to it is 111,111 baud and that mismatch has been known to cause problems.