Acceleport RAS 8 can't handshake


I have a Acceleport RAS 8 running under Win2000 and the installation went fine. All the modems are listed in device manager and when I query them, I get the proper response.

However, when I try to send a fax, it will dial out but it will not complete the handshake and start sending the fax.

Any help would be appreciated.

Thanks in advance.

Check to make sure the application/port are set for hardware flow control, since that’s what the modem uses by default.

Yes it’s all set to use hardware flow control. I even tried the init string AT&FE0V1&K6&C1&D2S0=0 mentioned in the knowledge base but it didn’t work.

Be sure that you limit your fax program to using fax class 2.0 or 2.
The AccelePort RAS modems do not support class 1.
You should be using driver version 5.0.314.0.
You should update the firmware after installing the newer driver to the “M2” firmware.
If you are using the fax program included with Windows 2000, you will get an error that the fax transmission was not completed. It is a false error due to the fax program is based on a USR modem which had or has a non-standard end of page code. This has been corrected for The fax programs included Windows Xp and Windows Server 2003. If you are still in need of assistance after completing the above steps, please contact Tech Support directly.

It’s working now and the main thing was using class 2. I tried two different fax programs and they all defaulted to class 1.

Thanks a lot.