Acceleras 8 - Win Server 2003 problems with handshake on pickup


We have just upgraded to windows server 2003, installed an existing acceleras board (4 years old) and a new acceleras 8 board that we bought. We are now having intermittent problems with the modems not picking up. When we dial to our server the call is picked up, you can hear the client modem attempting to handshake a number of times but for some reason there is not responding handshake from the server modem. Then our client application just gives the error - modem does not respond. Are there some settings we can adjust on the server side to make it more likely to respond?

  1. Is the installed driver version 5.0.314.0? If not, please get the newer driver and install it, following the instructions is the readme.txt with the driver.

  2. Stop RAS or RRAS service or whichever application or service you are using to answer the calls. Try using Hyperterminal to “connect using” com3 or whichever com port # is associated with your first AccelePort RAS modem. Don’t select the modem, just the com port. This bypasses the TAPI layer for testing. Open the port with typical settings of 115200, 8N1, hardware flow control. With the port open, type ATS0=4. This tells the modem to answer after 4 rings. Make an inbound call to the phone line attached to that modem. You should see 4 rings come in and then the call should be answered.
    If the call is answered by using Hyperterminal, then there is something about the TAPI layer or your application’s initialization string which is tellling the modem not to answer, or is not setting the S0 registry setting. By default, modems have the S0 register set to 0 for security reasons, so it will not answer a call.

Message was edited by: async-man