Add Radio module not recognizing XBee Module

I have bough a XBee3 ZigBee Mesh kit PN: XK3-Z8S-WZM SN: I91275078 with 3 developement boards and I have not been using it for some months. Yesterday I start to using the and during some time it worked without problems. Suddently one of the boards stopped beeing recognized. We still ear the windows sound when we introduce de USB cable on the USB port. When we click on Add a Radio Module we can see the port COM9 wher it is attached but when we try to discover the module on that COM port I get the message: “Could not find any devicein port COM9> Error initializing Xbb device parameters> Port already in use by other application”. I tried several things without any result (deleteing the COM port and restarting the PC, disconnecting and connecting the module allways with no result. Today it happened the same to my second module. I only have one working. The assoc Leds are both blinking (one with a 1 second period the other with half a second period (more or less). I have no idea what should I do more. Please help me. Best regards Joao


Please make sure that you have the Jumper disconnected for the Loop back header on your interface boards. If that is not the issue, please send an email to providing all possible information including firmware versions, full part numbers and serial numbers for each of the devices.