Apply patches from 6.3 to 6.0

Hi,

I’m currently using Net+OS 6.0f, and I’m experiencing a bug fixed (partially) in 6.3. Is is possible/safe for me to apply this patch to my version of Net+OS ?

The problem in question is this one :
Low Memory network conditions are slow to recover [16220]
http://www.netsilicon.com/support/netos63/tcpipstackfixes.jsp

I would not recommend it. There were several changes from 6.0 to 6.3. I would suggest upgrading to 6.3.

DH