can not communicate to RS-485 devices with digi

I have 9 field devices that communicate on RS-485. I have them all “daisy chained” correctly and I can communcate with them with a 232/485 converter on my laptop. I have a Digi TS MEI 4 port that I am trying to use to send the 485 signal out to ethernet. Here is what I have tried so far:

  1. Changed dip switches for 485 two wire half duplex mode. I connected the two wires coming from the field devices to the RJ-45 wire 1 and 5, and I tried 2 and 6.
  2. Changed dip switches for 232. I put the 232/485 converter in the circuit between the field devices and the digi. (I thought this might work since I can see the field devices with the converter on my laptop.)

Neither one of these worked. Putting the converter into the circuit I could not even get the rx/tx lights to flicker on my converter. I noticed that there are a bunch of different 45 to db9 pinouts on the web site, and this project was taken over by us and the previous company did not give us any “digi cables”. Right now we are using standard straight thru rj45 and rs 232 cables.

What is it that I am missing here? Any help would be greatly appreciated.

I good description of the DIP settings and the pinout of the RJ45 connector in any of the MEI serial modes can be found in this doc:

Keep in mind that Digi serial ports are DTE devices, so connecting Rx to Tx may be necessary depending on the other device.