Changed a setting then changed it back, now all routers won't connect.

I was reading about how to enable encryption on my network (which is a very difficult subject to find any simple examples on). Despite my best judgement I fearlessly went ahead and just enabled the EE command on one of my routers and then on the coordinator (I figured I could always change it back…)

Well after enabling it nothing worked so I changed it back.

And now nothing connects even with EE disabled.

I have re-flashed the firmware (and updated the PAN ID) on the coordinator back to factory and XCTU still did not list any discovered devices.

I have removed power from all devices for 10 minutes and still did not change.

I am also using one of Digi’s wall routers and I have tried pressing the reset button but nothing helps and I think that EE command just bricked my customer’s network!!!

Just issue a local network reset starting on your Coordinator and then on your routers. That will force each node to re-establish the network.


Thanks, I was looking into how to issue the ATNR0 command and it seems that it must be issued while physically connected to each router (via XCTU)?

Though I’m not sure how to issue that command on my “wall router” as Digi did not add any physical programming interface for XCTU to communicate.

However I talked with a tech at Digi and he recommended pressing the reset button 4 time right after powering on the “wall router” and this did reset it.