Etherlite 2

I have an Etherlite 2 server with an unassigned IP address and the on LED blinks quickly, and when I tried to assign an IP address using the DgIpServ.exe program, I powered off the Etherlite and power it back on. When the power on LED came on, it went out and has never come back on, not blinking or even solid. I power off and then back on but the power light blinks on for a second and then goes back out. I have assigned an IP address to the server many times before. Any suggestions.

Here is an article which describes what the different LED indicators means:

If the ON LED either doesn’t come on, or comes on solid immediately, it means that the prom may have become corrupted during your firmware upgrade. If that’s the case, you’ll need to call Technical Support to setup an RMA.

Thank You michaelt

I think I figured out what I may have done to cause my problem. Although I was only assigning an IP address to the Etherlite when the problem occurred, I had the power on when I tried to assign it an IP address. I did not realize that I needed to have the power off at the Etherlite before I assign an IP address to the it. I had the power on, and the assigned it an IP address, I was then prompted to cycle power, at which time I power off the Etherlite and then power it back on. I also think it safe to assume that the power must be off to update the firmware. Thanks.