Expired Users

I have a few users who always have trouble logging in to our Digi CM. Here is what I see in the logs:

02-13-2007 11:27:01 > sshd: Failed none for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:01 > sshd: Failed none for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:01 > sshd: Failed keyboard-interactive for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:02 > sshd: Failed none for invalid user tony from XXX.XXX.XX.XXX
02-13-2007 11:27:04 > sshd: Failed password for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:04 > sshd: Failed keyboard-interactive for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:05 > sshd: Failed password for invalid user tony from XXX.XXX.XX.XXX
02-13-2007 11:27:09 > sshd: Failed password for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:10 > sshd: Failed keyboard-interactive for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:10 > sshd: Failed password for invalid user tony from XXX.XXX.XX.XXX
02-13-2007 11:27:14 > sshd: Failed password for tony from XXX.XXX.XX.XXX
02-13-2007 11:27:15 > sshd: Failed password for invalid user tony from XXX.XXX.XX.XXX
02-13-2007 11:28:05 > Account ‘tony’ has expired.

Why do these accounts keep expiring. I keep looking for and “account expire” setting and can’t find one. Am I overlooking something?

Once I change the p/w the account works fine.

F/W Rev. v1.9.0
Digi CM 32

Thanks,
Debbie

This was a known problem. Upgrading to our latest 1.9.2 firmware will resolve. Once you upgrade, make sure the date/time are set properly (System admin->Date and time) on the CM.

Also, you will have an option for enforcing max password attempts: System admin->Security profile->Password security

1.9.2 for the CM32 is located here:

http://www.digi.com/support/productdetl.jsp?pid=1859&osvid=0&tp=2

Thanks