Hi, How can I change operation mode from AT to API in XBee? thanks

, ,

I am adding one more XBee in to my existing XBee network but it is in AT operating mode. I appreciate if you let me know that how I can change this new one’s mode to API mode. Other XBees are in API mode, so only the new one has this problem.

Your precise response is highly appreciated

Thank you

Lookup the AP command. ATAP 1 or 2 to enable API mode with or without escapes.