How to reset Portserver TS3+M(odem) to default password?

Hi, we have a Portserver TS3+M here that some tool has changed the default password on it for root.

How can we reset this thing back to factory defaults so we can re-configure it again?

We have tried the reset button.

We have also tried the Wizard config tool.

The default password of root / dbps does not work.

Solution please?

The way to reset this to factory default IS to use the reset button, but there’s a specific method to this. Please review this article for details:

Yes thanks. I ended up working it out.

The trick was to search the forums for factory reset' I could not find anything under reset to default password’

All is well! The device is reset and configured, tested and happy!.

Now all I need is a way to buy the cables from your online site and have them shipped to Australia.

I have had 4x Portserver TS 4 MEI 's sitting here now for over 2 years becasue we can’t buy cables from the USA! :frowning:

Also out of interest, what is the special cable required for the modem port on the TS 3+M ? What part number is it? We thought we could just plug a standard phone line into it, but once again it is a custom connector. :frowning:


Please help me. I have a Digi Portserver TS 16 MEI. I reset the root password and locked it out.

Pretty sure I know how to reset to factory defaults.

Now, how do I access my device? Is there a factory IP?


I’m not an expert on International Sales, but, the US cables may not have all of the correct markings and stickers to be shipped to Australia.
You might try contacting one of the distributors in Australia for a reseller or 2 if they will not sell to you directly. Please check this link for info:
The modem port on these units uses an rj11 (standard in US) telephone connector. We just swap telephone line from an external modem and plug it into the modem port on TS MEI M product. If you are referring to the other (non-modem) ports, they have a 10 pin rj45 connector, but an 8 pin rj45 can be used. An option called altpin have to be enabled in most instances for that port where you want to use an 8 pin cable, but it depends on what you’re doing. It may not be required. You can check the documentation or the on line knowledge base for altpin pin assignments and compare them to what you require to connect to your device to determine if it is required or not. I hope this helps.

Hi again. Honestly, we are not concerned about markings or stickers on the cables. We just need the cables.

We can pay via Visa Card (accepted internationally) or PayPal.

Please mention this to your superiors. We have been trying to resolve this issue now for years.

We buy our hardware direct from the USA, why not the cables as well??

The one distributor in Australia is extreamly expensive and we do not wish to deal with them.

OK. Now for the the Modem port on our’s it is teh same as the other three serial ports. It uses a 10 pin RJ45 connector.

The device is a Portserver TS 3 + Modem ADP PN:(1P)50000836-37 A

I have it here in front of me now. The 1st modem port is definatly the same as the rest of the ports. It is Not a RJ11.


Well, that part number explains some things.
You have version of the product which is produced (OEMed) for another company. The current model (50000836-29), is the standard model available for general purchase. Even though the connector is rj45 10 pin, rj11 type connector fits. The rj11 phone cable locking tab centers the cable in the rj45 10 pin connector to make connections with the correct pins. I do not know if that will work, since you have an OEM model. (OEM product info cannot be be released.)
Remember, only the first port has a modem. The other 3 ports are serial ports.
You can use our standard cables on those ports (unless of course, the OEM requirement was for different pinouts - not likely, though).
You could probably order a standard cable crossover type and standard modem cable (straight through type), or make your own. If you use rj45 8 pin connectors and cables, the parts are fairly easy to find. The pinouts are on our web site in several places and in some of the documentation. You may wish to check the pinouts at this link:

OK Thanks. Yes we were sent this one unit only (TS 3+M) as a decomissioned working pull from a company that has folded.

It is the only one we have here like it. We were interested in trying the modem feature.

All our other units are Portserver TS4 MEI 's and should be standard models. [ PN:(1p)50000836-03 D ].

The RJ11 standard for the US is interesting. All our phone connectors are RJ6.

We have RJ45 network connectors here and RJ6 and crimping tools. I will have a play. :slight_smile:

I wonder if plugging in an RJ6 Australian standard telephone connector will also work. ??? :slight_smile:

P.S. We still need 76000701 cables! :slight_smile:

There is no default IP address. You will need to login directly to a serial port at 9600 baud, 8 char. bits, 1 stop bit, no parity and assign an IP address using the set config ip=(IP) command or use DHCP, RARPD or Ping-ARP to assign an IP address.

Actually I would think that if he doesn’t know the login he can’t access via port one anyhow.

However there is an easy fix.

Hold the reset button in while powering on.
This totally resets the unit to factory defaults including the login.

The unit will then also default to looking for an IP via DHCP.

Look on your routers status page for the IP it grabs and log in from there. You can identify via MAC address.

Good luck!. At least you have a working unit!
I just bought 4 for a community project from the USA and 3 out of the 4 are faulty and not covered by warranty!> What a rip off!. :frowning:


Hmmm, as I understood it, the IP address was not known:

“Pretty sure I know how to reset to factory defaults. Now, how do I access my device? Is there a factory IP?”

As mentioned in my last message.

Your device will source it’s IP from a DHCP server.

Do you have a DHCP server in your router etc?

You could also at this point connect to serial port one with a null modem cable.
Hit K and then log in with the default login which you already know.
Set an IP from there.
But Using DHCP and web interface is probably the go I recon.