Initial setup concerns

I have recently purchased a pair of XTend – PKG (XTP9B-PKI-RA) modems to be used in the RS-232 path between a webcam and a telephone modem. (S/N 10070820 and S/N 100D0A36)

I have two issues that I need help with as I can’t make the system (out of the box) work:

First, the webcam contains a server that serves picture to a website via a dial-up telephone connection. The webcam sends a “+++” string to the modem to initial the dialing sequence. I see that the XTend also uses a “+++” string to put it into the command mode. To solve this problem, I will need to change the command sequence character (CC) to something other than “+++”. Correct? Will “- - -“ do the job, or should I choose a different string?

Second, notwithstanding the first issue above, I tried to verify the radio performance using the range test. In setting up the range test with the XCTU software, I find that I can’t discover the remote radio (S/N 100D0A36). The local radio (S/N 10070820) initially connected to the PC running the XCTU software, and I could add the local radio to the list of discovered radios, but I was unable to see or connect to the remote unit.

Now, after several additional attempts to do the range test, I can’t even connect the local radio to the XCTU. I tried the recover a radio module procedure, and XCTU reports that there was an “error in updating radio firmware” and “There is not an active bootloader in the module”.

I need some suggestions as what do next.

Yes, Changing Command Sequence character to anything else of your choice should do the job.

For second issue, if XBee Recovery tool of XCTU NG 6 is not helping then give a try to legacy XCTU Recovery steps can be found here:

1 Like

Thanks very much for you response. Both answers solved my problems.