Insight + Wiggler + Win2K

Hi All I’m having a bit of trouble trying to get Insight 5.3.90 to work correctly with a Macraigor Wiggler and OCDLibRemote for Win2K (as you can see my company’s trying their hardest not to spend money on my MSc project)… It just won’t allow me to poke the SFR’s to get the SDRAM up so I can download to the target and debug from RAM… and if I connect to the target to debug the FLASH image and press the run button OCDLibRemote just disappears… Things I’ve tried so far include: 1) Re-building Insight so its stable under cygwin in Win2K 2) Downloading the latest OCDLibRemote (from 3) Reworking my JTAG interface as per the latest NET+50 datasheet. 4) Made sure the JTAG I/F works and the NET+50 is sound using the single step “OCD Commander” debugger form I’m running out of ideas… anyone got any advice, other than get a real ICE? Thanks Dave

F.Y.I.This all turned out to be a problem with NetsiliconLibremote.exe and running the core in Little Endian mode… It appears no one ever tried this very unusual tool / Endian combination… BTW Big Endian mode does work… and I see today the OCDemon web page has been updated recently… so maybe a fix for the Little endian configuration has made it in to the latest NetsiliconLibremote… BBFN Dave