[ME9210] Mode Silent Or BootDelay 0


I have a problem with the U-boot ME9210 (origin).

During boot, our supervision responds that stops the boot (U-boot)

I tried silent mode:

-I declared:
setenv key1 setenv silent no ; saveenv


setenv silent yes

But no change, the data is transmitted over the serial port. Our supervision, stop the boot.

Tested with the development card .

So silent mode does not work or I do not have to operate.

2nd solution to the bootdelay = 0.

I tested it works, but I left bootscript activate to change the bootdelay if needed.

I want to know how silent mode.


Whether we just change the environment variable U-Boot “BootDelay” from the embedded linux environment. In order not to let the bootscript active.


enable silent mode by
#setenv silent yes

And on ME9210 userKey2 is enabled by default.
refer http://ftp1.digi.com/support/documentation/90000852_K.pdf page 17

Thank you for your answer but I wrote:
setenv silent yes

I made a mistake in writing it on this forum
But it not work.

key2 does not work either