my zigbee is not communicating with pc through commands

I have configured one zigbee pro S2B module as coordinator. when I send VR command frame query from XCTU to coordinator zigbee, it is giving an instant response to XCTU.

AT Command - VR - firmware version

7E 00 04 08 01 56 52 4E
- Start delimiter: 7E
- Length: 00 04 (4)
- Frame type: 08 (AT Command)
- Frame ID: 01 (1)
- AT Command: 56 52 (VR)
- Checksum: 4E

AT Command Response

7E 00 07 88 01 56 52 00 21 A7 06

- Start delimiter: 7E
- Length: 00 07 (7)
- Frame type: 88 (AT Command Response)
- Frame ID: 01 (1)
- AT Command: 56 52 (VR)
- Status: 00 (Status OK)
- Response: 21 A7
- Checksum: 06

when i am sending same frame as a string(7E 00 04 08 01 56 52 4E) through my DOTNET software program, the coordinator is receiving the query frame but it is not giving any response like in XCTU.
I want to communicate through USB port with the coordinator. Like when connect the coordinator board, i want to send a query to it and when it gives a response i will start my further process. Is there any extra settings done in xctu internally, which i need to do for it to work.
I also tried the same in TERATERM which failed to work.
I also tried with other AT commands like SH,SL no response received. Kindly suggest me some way to communicate with my coordinator. Thank you

there are no extra settings or functions done by XCTU. You only need to pay attention to your code on if you are reading/writing ASCII or Intel Hex data.