Realport IEtherlite 160) for Fedora FC6

I am experiencing difficulties with digi-1.9 and Fedora FC6 (2.6.18-1.2849.fc6).

The problems occur both when attempting to rebuild the rpm and when making the tarball.

I have found a number of threads relating to FC5 and the need to acquire an ‘unreleased’ (?) driver from Digi.

Does this problem continue to exist with FC6 and can I request a copy of this driver from this forum.

Thanks for any assistance.

Lew Aubrey

The path for the beta Realport driver in Linux is as follows:

The latest beta found within that directory currently is 1.9-13, and should work with Fedora Core 6.

Thanks Michael.

The Digi support folks directed me to the same spot. I downloaded and installed as per the directions and it worked nicely, as you expected.

Interestingly the ‘rpmbuild --rebuild’ failed (linux_ver_fix.h is looking for linux/config.h, which is missing??) however the ‘manual installation’ instructions worked and that’s all I need for now.

Thanks for the quick response.