recovering xbee3

hello, I bought a new Digi xbee3 and this is my first use for it I just put the setting and tried to discover the network of the XBee module(it took a long time without finding any devices for that I stopped it from the stop button). after that, I remove it and plug it again but now the software can not find the module. how it can break by this easy? what I can do to recover it as it was
I didn’t do any interrupt process of the xbee to have like this problem with me , what I can do please I need help.
Important note: I can update the firmware but I can’t find the xbee3 module when I make a scan

The problem solved some ways for that.
1- Try pressing the Commissioning button.
2- Try pressing the reset button.
3- Add the device from adding device not discover and try without the check box in the end of the window.
4-Try pressing the Commissioning button four time in rapped succession.
Some times you will need to unplug and re-plug the XBee to your pc

Also make sure that you have XCTU set to the baud rate that you changed the XBee too.