RFU doesn't display properly in Win7 64 bit

We have been running Dynamic C 10.62 and RFU 4.62 on a desktop PC with Windows 7 32 bit. We want to run RFU on a Dell Precision M4800 64 bit laptop. I installed DC 10.62 on the laptop in order to be sure that I got everything needed for the RFU. It seemed to install OK. When I run RFU, it opens, but the window doesn’t look right. The buttons at the bottom of the screen are missing. Everything stretches to the right side or bottom of the window no matter how far I stretch the window.

Has anyone seen this before?

Right-click on your Windows Desktop and selected Personalize and then select Display.Set it back to the default of small and the RFU start button should appear.

It was already on small so I changed it to medium, tried it and then switched back to small. It didn’t help in either size.

Is there a way to share a picture on this forum? I’m not sure I am explaining the problem well enough.

Any more ideas?

I’ve seen the same issue and the only thing I could do was use the menus to select the file (File\Find Flash Image…) and then use alt-T to start the download.

1 Like

Thanks Alt-t was the secret!

I think Dynamic C10.72 is the best choice!

Same problem happens with all the recent versions of DC 10 RFU and Win 7 64 bit

I agree, you should always use the latest version of Dynamic C.

Do we know Win7 64bit RFU display problem has been solved with configuration change or an updated version RFU?