Testing connections on Portserver CM 32

Ok, so when I run digi_test, I can start a direct dialogue with the ports of the Digi. I can verify that I’m talking to a router, etc.

Is there a command which will just establish a direct connection to a particular serial port? If that’s the “connect” command, that’s what I’ve been trying - but I just get “ERROR: Unknown error” whenever I do so.

I should clarify that I’m trying to access it as root from the command line. I’ve also tried using connect as a non-root user, with the same results.

Is there anywhere the Digi writes logs that could be used to debug this?

Message was edited by: snewton

You can use “digi_menu” on this product to access the individual ports directly.

You can configure the unit to write logs via nfs and syslog. Here is the documentation for this obsolete product:


digi_menu worked. However, here’s the interesting thing:

After reloading the firmware (although it was previously at 1.3.4g), the connect command worked perfectly, as does digi_menu.

It seems the Portserver is now a happy box, and ready to be dropped into our data center. Thanks guys!