WR31 with OpenVPN gateway rebooting itself

I recently deployed a WR31 gateway, and after finally getting the ovpn client to connect (tried over and over to do this remotely through remotemanager, but there is a parameters mismatch that exists and it will not work, I found out after many wasted hours) I got it to connect when I entered the client tunnel settings through the gateway itself… However, it constantly reboots the gateway without warning, randomly but consistantly… it seems to mostly be caused when I plug in my IP camera and try to access the camera through the tunnel. I saw an earlier message about ovpn cpu issues causing a reboot, but it seemed it was fixed later in firmware 6x… Any idea what I might be experiencing here? There is nothing in the logs, other than the gateway completely resets itself over and over.

Got the rebooting fixed with the help of support… Now I can’t keep the tunnel connected, still working with support on this one… Anyone else successfully use openvpn client?

How did you get the rebooting solved? I’m having the same issue with OVPN on the wr31 acting as a client.