XBee Pro Seriens 2 60mW (ATPL - Problem)

Hi,

i have a problem with my XBee Shields (Hardware XBee Pro Series 2 60mW). I would like to reduce the transmitpower (ATPL) to 0. Default Value is 4. I am configuring my XBee Shields with the X-CTU Software. Function Set ist ZNet 2.5 Coordinator AT. I can not change the value in th PL field. It say that XBee Pro supports a fixed transmit Power. I have no clue what to do. I also tried to configure the Xbee Shield with the terminal:
+++ OK
ATPL
4
ATPL0
ERROR
ATPL 0
ERROR

Is that a common Problem, or what am i doing wrong?

Thanks for your help

Looks like it is not a supported setting for this hardware.

The table on page 132 of the following manual only lists 4 as a valid parameter for the XBee Pro Series 2 modules:

http://ftp1.digi.com/support/documentation/90000976_G.pdf

Thx, for your answer. That helped my a lot. Its quite confusing, that it is not possible to regulate the PL, because they are selled here in germany with the advise to regulate them down. How to regulate something, that isn’t supposed to be regulated … wired