xbee XB24 is unable to communicate in X CTU always show baud rate error

i m using xb24 802.15.4 s1

it was working fine for me but as soon as i changed setting to
1-XBee-ZB and function set to “ZIGBEE ROUTER AT”
2- in addressing-ROUTER1-node identifier

after that it is not replying to test query and not readble.
I have
i have asked this question warlier also that “unable to communicate with modem”.
and also someone had replyed .
various method which i have used are
Open an X-CTU Terminal Window

Change the baud rate to 115200

Assert/check DTR, De-assert/uncheck RTS, Assert/check Break

Hit the /RESET button on the XBee development board (example: XBIB)

De-assert/uncheck Break

Click on the Terminal Window tab, then Type a #B# and hit Enter or Carriage Return (the B must be upper case)

Without resetting or power cycling the XBee go to the Modem Configuration tab

Check #Always Update Firmware# & select firmware you wish to load

Click Write

nothing worked still getting the same error!
plz guys, i need some help,my project deadline is fast approahing!

…2-Make sure you have the latest X-CTU software


  1. Connect Sparkfun USB Explorer (Without X-CTU running) Your XBee should not be plugged in at the moment

  2. On the Sparkfun Explorer I soldered wires to RST and GND on the side close to the USB Plug in. Plug these wires on a bread board together.

  3. Start X-CTU and in PC Settings make sure to set Baud to 9600. Flow Control: Hardware. Other settings shouldn’t be touched.

  4. Go to Modem Configuration (I was using an XBee series 1)
    a) Set Modem to the Xbee you are using (mine was XB24) Function set should be first one and select latest version
    b) Next hit Show Defaults (crucial part since this is what was my problem… Hehe)
    c) Leave Always Update Firmware Unchecked

  5. Hit Write ( A reset window should pop up. This is what you want)

  6. Carefully plug in your Xbee now into the usb explorer.

  7. Once plugged in take out the wires you put into a breadboard or held together.

  8. Let it finish writing and you should now have a working XBee radio. Restart X-CTU and you should now be able to read the XBee


Always shows the error when i go to write the default setting that>detected baud rate difference
and mak sure PC and MODEM baud rete set correctly

but i have checked that baud rate are set correctly

please give me suggestion…
and one more problem tjhat now it not resetting at al whe action required pop uu is generated…

802.15.4 Series 1 modules won’t work with any kind of series 2 firmware, which ZB (which 2264 is) and Znet are.

The module’s baud rates are not exact (111.1 and 58.8K) so you get unreliable comms with the Arduino. Try a lower baud rate.