2 AnywhereUSD/14 connected to 1 server with dongles

We are using AnywhereUSB/14 to connect (Sentinel) dongles to virtual (VSphere) Win2008R2 servers. Until now we had our dongles on one USB hub, which worked great.
This morning I attached a second AnywhereUSB/14, with the same group number as on the first, to this server.
Checking the number of Sentinel HWkey’s and SuperPro’s on the web-pages (localhost:6002 and 7002), I only saw the newly attached dongles.
With the AnywhereUSB viewer utility I saw both RealPorUSB Host Controllers with attached dongles.
Disconnecting the new hub did not function, the AnywhereUSB/14 stayed connected.
Even restarting the four Sentinel services did not resolve this problem.

Because the license from the “old” dongles were needed, I disconnected the new hub and rebooted the server.
This solved the problem.

Can someone tell me if what I did is supported or what I did wrong.

Thanks, Lamber.

Hello Lamber,

Right now, I’m not sure what the cause of the problem is. We’ll need to understand the issue in greater detail in order to do some troubleshooting.

I suggest opening a support case with us, referencing your forum thread #9202.

When you create a case, if you can upload some screen captures of the AnywhereUSB Configuration Utility and Windows Device Manager, demonstrating this issue, that would be helpful.


Because it is production and a lot of people use the dongles, I can’t do redo my actions on that server in a short time, to get the screen shots you asked for.
I’m gone tried to find dongles I can use on a test server.
If I have the information you asked, I’ll create a support case.

Thanks for now, Lamber.

Try n update the device with newer firmware and the driver and also update the Dongles driver as well