AnywhereUSB/2 Dongle Issue


I have several VM’s (running on Citrix Xenserver 5.6) that require connection to a USB dongle for software to work. All the software and dongles are exactly the same across the VM’s (the Software is GMG ColorProof 5.1).

I have an older AnywhereUSB/5 First Gen (F/W v2.30.0005 - Driver 3.10.30) connected to one of my VM’s with the dongle attached and this works great! The software see’s the Dongle and loads no problem.

With this in mind I purchased a couple of AnywhereUSB/2’s for my remaining VM’s to run the same software and dongles (I only need 1 port per VM) I have set them up in exactly the same way, connected to them successfully through the Remote Hub config Utility, drivers have loaded fine for the Dongle, but I get a message from the Software saying that It cannot establish a connection with the dongle. (If I then connect to the older USBanywhere/5 it works fine)

I have also worked through this KB article (although this does seem exactly what is happening) but still no luck:

Could this be a firmware issue or driver issue? The new USBanywhere/2’s are fully upto date using the latest FW and drivers. The older USBanywhere/5 is using older firmware.

Any help would be greatly appreciated.


Thanks for the detailed information.

There’s a change that I will need to make to that KB article regarding #1. After checking “Use Microsoft Device IDs”, you should click Save then you should Disconnect from the AnywhereUSB then Connect to it. Then try running the software again that looks for the dongle. Try that and let me know if it helps or not.