VMware Virtual Machine Will Not Connect to USBanywhere Hub


We have one of our VMWare VMs configured to connect a USBAnywhere hub, and it has been working fine for several months, until today. Now, when we open the USBAnywhere config program, it says the hub is “Connecting to this computer”, but it never actually connects. The 5 green lights on the front of the hub are scrolling back and forth.

We have multiple USBAnywhere hubs that we use on different servers. We’ve verified that none of them will connect to the server in question, while they will all connect to our other servers. That would seem to rule out a hardware problem with the hubs.

Other things we’ve tried include rebooting the USBAnywhere hub, and reinstalling its drivers.

The server in question is running Windows Server 2003, and one thing I noticed is that the “Universal Serial Bus Controllers” section is missing from Device Manager.

Can anyone suggest what we should try next?


Reboot the VM. Does that help?

No, we had tried that already. I forgot to mention it.

Disconnect the AnywhereUSB by removing its IP from the Connection List. Wait about 30 seconds then tell me what the Status is (bottom-right of config util).

We have this same problem in the same environment, the device was working until today.

When I delete the device from the connection list the status shows “Available for host Connection” however the Connect button is grayed out.

It appears shutting down the server/powering off and powering back on resolved the issue for us…