Blue Screen and no connection to AnyWhereUSB


I have an AnyWhereUSB Hub but it doesn´t works.

I have a VMWare vSphere virtual machine with Windows 2003 Server Enterprise R2. I downloaded and installed the latest drivers for Windows 2003 Server 32 Bits from In the snapshot you can see my driver´s version.

After I installed it I run Configuration Utility and I configure the Anywhere USB. Well, each time I click on reboot button in the configuration utility or each time I reboot “manually” the AnyWhere USB, I get a blue screen that reboot my system.

If I don´t click on reboot, my Windows 2003 detect the hub, aparently it connect to it (In the spanshot says “conected to this host:1”, but I can´t see any USB device that I connect to the hub.

I was tried to do all the things I have found on this forum. For example:,5014#16065

I copied the usbd.sys file, uninstall the driver, reboot the system,reinstalled the AnyWhere driver but doesn´t work.

I have purchased 2 Anywhere USB hubs with the same result.
I have proved it in 2 different VM´s with the same result too.

I don´t have any idea what to do…can you help me?

Thanks for all.

PS: I attached a snapshot with all the things I think that would be interesting.

PS2: I attached the minidump file too.

PS3: Sorry about my poor English.

Use this version of the AnywhereUSB driver instead and let me know if you still get a blue screen. Also tell me if you are able to connect to the AnywhereUSB or not.

32-bit version (for a 32-bit Operating System):

64-bit version (for a 64-bit Operating System):


With this driver, the USBAnywhere seems to works fine and I don´t have a reboot.

Now I have another problem…because I connect and Aladdin USB HASP key and my Windows 2003 Server detects it, but the program that read the license from Aladdin USB key don´t see it.

I will look in this forum for an similar case.

Thanks for all.

Please upload the following screen captures:

  1. Windows Device Manager (maximized) with the USB section expanded.

  2. AnywhereUSB Viewer Utility (maximized) with the Aladdin USB key on the left highlighted.

  3. Your program not being able to read the license. Presumably there is an error message.

I found the solution. I deactivate DEP in windows 2003 server properties and now the program works fine and detects Aladdin USB HASP key correctly.

I only have a question now, i thin this is the last :)…I need that the Windows 2003 server vm connects automatically with the AnyWhere USB hub if it restart or shutdown.

Now if I must restart the windows 2003 server virtual machine, I must open the configuration utility and click on connect button. If I don´t click on this button, the program doesn´t works because don´t detect the USB key. This program must run each time the server start.

If there anything I could do?

Thanks for all.

That’s interesting. We’ve received other reports of that kind of behavior before and most of them have been left unresolved. I will make a note of deactivating DEP for future reference. Thanks for sharing that information with me.

To answer your new question, the AnywhereUSB should automatically connect to the VM after the VM is rebooted.

After you reboot the VM, look in the AnywhereUSB Configuration Utility (do not click the Connect button yet) and tell me what the “Status” is at the bottom-right.