Acceleport 8p Problem


I am trying to use an Acceleport 8p on Windows XP SP3 systems and I’m having problems.

The system randomly locks up when trying to access any of the ports on the fanout cable (P1 - P8) using our application, or a MODE statement, or even from Device Manager.

The problem is occurring about 95% of the time.

I have tried multiple cards, cables, and computers and I have still not been able to figure out how to fix this.

The card’s driver is version .

Has anybody seen a similar problem before or know how to fix it?

This one has got me stumped.

Thanks in advance for the help,

Hi Mike,

Is this a new card in a new computer?

Was this card working in another PC?

You may wish to check for shared or conflicting hardware resources. Start run winmsd expand hardware resources.
Look for anything shared with the AccelePort Xp.

Try opening the ports without any serial devices attached. Use the Digi loopback plug if you have it.
Does the same problem occur when you open the ports?

Thanks for the reply.

I have 16 new computers, 16 new cards, and 16 new cables.

The systems lock up most of the time, but not always.

I had checked for conflicts with other devices and found the the Microsoft High Def. Audio driver was using the same IRQ (17). I disabled that device and was able to use one of the ports successfully. Then I rebooted the system and tried to use that same port and it locked up o me on the first try.

I couldn’t find any other resorces of the card being sahred (i.e. Memory, I/O, etc…).

Unfortunately I don’t have a loopbak plug to use.

I have tried simple MODE statements from a DOS window and the system will either lock up (which occurs most of the time) or show me the settings for the specified ports.

This is some kind of moving target here. I just don’t understand what is happening here.

I forgot to add that I have doen the MODE both with and without devices attached to the port.

Hi Mike,

I would have thought possibly a memory conflict with the video card would have been the issue.

Which brand and model PC are you using?

It may be that this PC has PCI express slots and chipset.
PCI express does NOT have a 5 volt specification. Even if a “standard” PCI slot is provided on the motherboard, the manufacturer may specify that only 3.3 volt cards can be used.
I don’t know if this is the case here, but it may be. Usually the card is not even recognized in these slots.

It is hard to believe that all the adapters are bad.
Do you have another brand or model PC in which to try 1?

They are all IBM SurePOS 783 computers.

I don’t have another option for the computer.

I’ll have to go find the specs for this system from IBM.

We decided to go with a different card that our warehouse had in stock (some SIIG model).

It has been operating just fine all day so we’re probably just going to move forward with this one.

Thanks for trying to help me.

  • Mike