AnywhereUSB /14 network packet loss

Hi everybody,

I have recently bought 2 AnywhereUSB /14 USB over IP hubs running the latest firmware ( and I have the same problem with both of them : network connectivity is unstable (ping answers time can range from less than 1 ms to more than 1 s, packets are lost).

Both are connected to 3Com switches (the 2 Nics are connected).

Did anyone face the same problem ?

Thx in advance for your help.


Have you experimented with the Speed and Duplex negotiation settings of the AWUSB/14? To do this, log into the Web UI of the AWUSB/14 and go to Configuration -> Network -> Advanced Network Settings. Note the settings for Eth0. If Duplex is Auto then you may want to change it to Full because there’s a known firmware bug where Auto will fail and always negotiate at Half. Does making that change help?


Yes I have given it a try without success.

I have also unsuccessfully tried to connect a single NIC and deactivate Network Failover.

How are the ports of the 3Com switch configured? If you haven’t already tried this, “lock them down” to 100/Full and configure the AWUSB/14 the exact same way.

If that doesn’t help, please let me know what the CPU utilization is for the AWUSB/14. You can check this in the Web UI of the unit in Administration -> System Information.

Also, is this behavior causing any “real problems” for you (related to the intended usage of the AWUSB/14 - to give some computers USB ports), or are just more concerned about this abnormal behavior?

The 3Com switch port are by default 1 Gbps Full-Duplex but I am not currently able to check it.

CPU Utilization is currently 90%

Of course, it is a real problem as I am not able to connect any client to these Anywhere USB/14 Hubs !

Hubs appear and disappear in the remote hubs list and if you ever manage to connect to one of these hubs, the VM then crashes several times a day !

They are thus just unusable.

POST release is :


I have tried to force both Anywhere USB hub and 3Com switch to 100 Mbps Full-Duplex and the problem still is the same.

What can I try more before returning the product to its supplier ?

Please open a support case with Digi and reference your thread number (9236).

This is not the first time we’ve heard of these kinds of symptoms, so I will “link” your support case with some other similar ones, in order to try to determine what the cause of the issue is.

Right now, we aren’t sure if it’s due to defective hardware or something else, so we’ll need to do some more troubleshooting once you open a case with us.

Thanks for your input.

I have already opened a support case.

No way to get an older firmware better working ?