Anywhereusb concentrator: Status: connecting to this computer

I have a windows 2003 SP1 VM installed on a ESX 3 server.
I have copied the usbd.sys from the originel disk to the \system32\drivers directory and rebooted the system.
Then i installed the Anywhereusb software version 1.90 and started the config util. Status still on “connecting to this computer”.
I have disabled driver sighning so that cannot be the problem.

I tried the same installation on windows 2003 SP1 VM on a VM Workstation installation on my XP pc and then i get connecting and can install the usb ports on the concentrator. Then i see a usb-pen plugged into the concentrator.

Why it doesn’t work for ESX 3 server: i don’t know. The concentrator has ipaddress and the windows 2003 VM ipaddress

Please help!


It should work if you have the usbd.sys file in the proper folder. I am speculating that if you were to look in device manager on the “problem system” you will see the AWUSB host controllers listed with exclamation marks.

Just double click on each and reinstall drivers automatically.

Does this help?

You have right. The driver has been renewed and the status is now connected. The concentrator icoon is however grey. And there are no popup windows for the usb-ports.
What now?

I have worked it out! There where more exclamations marks in the device manager. I updated them and know i see the usbpen connected to the concentrator!
Thanks for your help!!!

Ok, good deal.

let us know if you need further assistance.

Take care,