AnywhereUSB - External disk. Speed issues.

Hi I got a AnywhereUSB/5 connected to a VM-machine with Windows 2008 on it.
We use the AwUSB for a licence dongle. And we would like to use it to extract backups of our system aswell.
The backup will be around 500MB and will be extracted on a weekly bacis.
The AwUSB it selfe is working fine. We got contact to the licence dongel and can see the USB-disk that we conected, that we are gonna extract our backups to.
But when we start the copy of the backup folder it takes ages to copy. We get a speed of 100-200Kb/sec if even that. And sometimes (read often) the copy window just freezes up and says “Not responding”.
Same thing goes for copying FROM the disc. Slow transfer speed and freezes up.
Anyone know why this is occuring?
The RJ45-port on the virtual machine is set to 100MBit full duplex.
Happy for any replies.

Anyone got any ideas?
I need all the help I can get.

Hello Jovan, got the same problem here, and still no solution. For the moment I am looking for another product that works as required. If you find any solution/workaround, I would be glad to hear them.

Have you tried using hyper speed terminal ports instead of RJ45?

Will do Bauhaus.
No Jack I have not. I will try it if I can figur out how. But isnt it supposed to work with the RJ45 ports?

Just an little update.
I still havnt found any solution to this. And would be really happy if someone gave me some input or things to try.
About the hyperspeed ports that Jack spoke about, not really sure I got what you meant with that…

Please see my response in this thread:,10102

Apologies for any inconvenience or confusion. We try to make this compatibility issue clear. For example, the spec sheet states that USB storage devices aren’t supported.